Back to overview
Downtime

SomethingCP unavailable

Jul 28, 2022 at 8:00am UTC
Affected services
SomethingCP

Resolved
Jul 28, 2022 at 11:23am UTC

The issue has been resolved and the panel is backup.

Created
Jul 28, 2022 at 8:00am UTC

We are currently investigating an issue with SomethingCP being unable to connect to customers.

Your services will remain operational.