Back to overview
Downtime

Kleio SFTP Unavailable

Jul 28 at 09:20pm EEST
Affected services
Kleio (EU, Germany)

Resolved
Jul 29 at 01:20am EEST

The issue has now been resolved.

Created
Jul 28 at 09:20pm EEST

We are currently investigating an issue with our SFTP server for the Kleio node.
We are investigating the issue.

Please note that we may restart the node multiple times which means you may experience downtime on your service. All services affected by the issue will receive a downtime compensation.