Back to overview

POST MORTEM: Newly purchased Virtual Private Servers deployment issues

Sep 17 at 11:55am EEST
Affected services
SomethingCP

Resolved
Sep 18 at 05:00am EEST

We have resolved the issue and we are currently monitoring services deployments.

If you currently have recently bought a VPS service and it is still not deployed or is still inoperable, please create a ticket on our support pages to repair your service and compensate you for the downtime.

Updated
Sep 17 at 11:00pm EEST

We have identified the root cause of the issue and currently deploying a resolution.

Created
Sep 17 at 11:55am EEST

We are currently receiving reports that newly purchased Virtual Private Servers are not being deployed or are not operatable.

We are investigating the issue.