Back to overview
Degraded
Aegeus Discord Ratelimit
Sep 23 at 11:00pm EEST
Affected services
Aegeus (EU, Germany)
Resolved
Sep 24 at 03:12am EEST
The rate limit has been lifted and the service is operational again.
Affected services
Aegeus (EU, Germany)
Updated
Sep 24 at 02:00am EEST
We have identified the root cause of the issue and working with Discord to resolve it.
Affected services
Aegeus (EU, Germany)
Created
Sep 23 at 11:00pm EEST
We are currently receiving reports of the Aegeus node having Discord API ratelimits. We are investigating the issue.
All other services are unaffected and are operating nominally.
Affected services
Aegeus (EU, Germany)