Back to overview
Downtime

Iris Network Failure

Dec 14 at 11:10am EET
Affected services
Iris (EU, Germany)

Resolved
Dec 15 at 10:05am EET

The node is fully operational and your services are all back online.

Updated
Dec 15 at 09:30am EET

The datacenter has recovered their network infrastructure and the node is slowly coming back online.

We will monitor the process. Your services will start being operatable minute by minute.

Updated
Dec 14 at 04:30pm EET

The datacenter is still repairing the infrastructure. We are looking at options of relocating the node to a different part of the datacenter to bring back your services online.

Updated
Dec 14 at 01:00pm EET

The datacenter engineers have informed us of an emergency maintenance to the backbone network of the rack Iris is located in, disabling network traffic in and out of the node.

Created
Dec 14 at 11:10am EET

We are currently investigating an unexpected loss of communication with our Iris node.