Iris Outage
Resolved
Jan 22 at 03:00am EET
The node has been fully restored. All services are now operational.
Customers affected by this issue will receive compensation.
Affected services
Updated
Jan 21 at 09:00pm EET
We have successfully relocated the server and begun starting services slowly.
Please refresh your SomethingCP dashboards and try again every 20-30 minutes if the console is still not accessible.
Affected services
Updated
Jan 21 at 01:00pm EET
The datacenter has provided us with a node relocation. We will be relocating the node to a different area of the datacenter. Your services will be back up within the next few hours.
Affected services
Updated
Jan 20 at 01:00pm EET
We are still working with the datacenter to recover the server and your services.
Next update will be posted at the 21st Jan 2022 1PM Eastern European Time.
Affected services
Updated
Jan 20 at 03:00am EET
We have identified the root cause of the issue and working with the datacenter to recover the service.
We will post the next update as soon as it resolved or at 1PM Eastern European Time.
Affected services
Created
Jan 19 at 06:00pm EET
We are currently investigating an outage on the Iris node. Services are not accessible or operable at this time.
Affected services