Back to overview
Downtime
Aegeus Services Offline
Oct 22 at 11:02pm EEST
Affected services
Aegeus (EU, Germany)
Resolved
Oct 22 at 11:52pm EEST
Services should be available again. If you were affected, extra days have been credited for free to your service.
Affected services
Updated
Oct 22 at 11:28pm EEST
Service restoration has started. Service are slowly starting to become online.
Affected services
Created
Oct 22 at 11:02pm EEST
An incorrectly configured cronjob caused some of the services to be moved to "cold-storage". (One step before file deletion)
We're currently reverting that operation, but it may take a while since we're dealing with HDD speeds.
We're extremely sorry about that, and we'll be extending all the affected services!
Affected services