Back to overview
Downtime

Iris Node Outage

Nov 15 at 12:54pm EET
Affected services
Iris (EU, Germany)

Resolved
Nov 15 at 05:20pm EET

Traffic is now restored nominally.
If your service has a startup command it will automatically be started otherwise, you will have to start it manually.
We apologize for any inconvenience caused by the downtime.

Updated
Nov 15 at 05:12pm EET

Our network provider has successfully managed to reroute the traffic to a separate backup network. Traffic should resume normally. If your service has a startup command it will automatically be started, otherwise you will have to start it manually.

We will continue monitoring the network until the incident is fully resolved.

Updated
Nov 15 at 05:00pm EET

Our network provider is currently reporting a severe outage to their servers. We are currently waiting for an update. We will keep you updated.

Created
Nov 15 at 12:54pm EET

We are currently investigating a network infrastructure failure on our Node Iris. We are currently working with our network provider to reroute the traffic and bring the service online.