Back to overview
Downtime

Agape Outage

Dec 16 at 12:00pm EET
Affected services
Agape (US, New York City)

Resolved
Dec 17 at 02:25am EET

All services seems to be operating nominally again.

Please note that an IP address change to the node has taken effect. Customers affected by the change will receive an e-mail with instructions on how to update your records. If you have not received an e-mail, please contact our support team at https://support.something.host/

Updated
Dec 17 at 12:48am EET

We have successfully rerouted the server to a different subnet and we are currently restarting services and and monitoring the network.

Updated
Dec 16 at 11:04pm EET

We are currently rerouting the traffic to different subnets in order to mitigate with the attack.

Updated
Dec 16 at 02:38pm EET

We have received reports from our US datacenter a massive DDoS attack on the area resulting in major outages. We are currently attempting to reroute the traffic from a different network provider to restore services.

Created
Dec 16 at 12:00pm EET

We are currently investigating a complete outage of the Agape node.