Back to overview
Degraded

Iris Discord Services Rate Limits

Jan 05 at 08:30am EET
Affected services
Discord API

Resolved
Jan 06 at 09:21pm EET

The issue was due to an abusive service. Discord has contacted us back and whitelisted our IPs. All services are now operational.

Updated
Jan 05 at 02:00pm EET

We have identified the root cause of the issue and we are in contact with Discord to resolve it.

Created
Jan 05 at 08:30am EET

We are currently investigating a sudden increase of rate limits to Discord endpoints, affecting only AppBox services.

This only affects AppBox services trying to use the Discord API for Discord bots. Minecraft and Rage MP services are unaffected by this.