Back to overview
Degraded

Iris Discord Services Rate Limits

Feb 09 at 12:35am EET
Affected services
Discord API

Resolved
Feb 09 at 01:45am EET

The rate limits have now been lifted. Services are now operational again.

Updated
Feb 09 at 01:30am EET

We have identified the abusive service behind the rate limits and currently working with Discord to resolve the rate limits and restore your services.

Created
Feb 09 at 12:35am EET

We are currently investigating a sudden increase of rate limits to Discord endpoints, affecting only AppBox services.

This only affects AppBox services trying to use the Discord API for Discord bots. Minecraft and Rage MP services are unaffected by this.