Back to overview
Degraded

Iris Discord API Rate Limits

Feb 24 at 08:42pm EET
Affected services
Discord API

Resolved
Feb 24 at 08:52pm EET

The rate limits have now been lifted. Services are now operational again.

Created
Feb 24 at 08:42pm EET

We are currently investigating a sudden increase of rate limits to Discord endpoints, affecting only AppBox services.

This only affects AppBox services trying to use the Discord API for Discord bots. Minecraft and Rage MP services are unaffected by this.