Back to overview
Downtime

Discord API unavailability

Mar 08 at 06:16pm EET
Affected services
Discord API

Resolved
Mar 09 at 12:23am EET

Service is working as expected at this time. Make sure to restart your bot if you are facing troubles connecting to the Discord API.

Created
Mar 08 at 06:16pm EET

Discord is currently experiencing issues on their API. Your Discord bot services may not function as intended.

Read more:
"Increase API Error Rate and Push Error Rate"
https://discordstatus.com/incidents/cjdx9txnrv03