Back to overview
Downtime

Iris Network Switch Failure

Apr 01 at 02:21am EEST
Affected services
Iris (EU, Germany)

Resolved
Apr 01 at 03:30am EEST

We have been monitoring the traffic and we can see all your services are back online and functioning properly.

Updated
Apr 01 at 03:25am EEST

Our network provided has redirected us to a different network switch. We have restarted the networking software on our server and we are currently monitoring for a successful resolution.

Your services will slowly re-appear online, we will keep monitoring the traffic.

Updated
Apr 01 at 02:35am EEST

Our provider has identified the issue with the network switch and they are currently attempting to resolve the issue. We will provide further updates as soon as we receive them from our network provider. Thank you for your patience.

Created
Apr 01 at 02:21am EEST

Our network provider for our server Iris has experienced a switch failure prohibiting the server from accessing the internet.

We are currently in contact with our provider to reroute the traffic to a different switch and re-establish connection to the internet.

Your service may report as unavailable and be unresponsive for the time being.