Back to overview
Downtime
Sparta Disk Failure
May 3, 2022 at 9:35pm UTC
Affected services
Sparta (EU, Germany)
Resolved
May 4, 2022 at 2:20am UTC
Services are now restored.
Affected services
Updated
May 4, 2022 at 2:10am UTC
The fix has been applied and we are monitoring for recovery.
Affected services
Updated
May 4, 2022 at 1:47am UTC
We have identified the root cause of the issue and applying a fix.
Affected services
Created
May 3, 2022 at 9:35pm UTC
We are currently investigating an issue with our disk in the Sparta node.
Services may be unavailable.
Affected services