Back to overview
Downtime

Agape Networking Failure

Jun 04 at 06:11pm EEST
Affected services
Agape (US, New York City)

Resolved
Jun 08 at 02:00am EEST

Our network provider has resolved the issue. All services are now operational. Please revert to using the old IP as shown on SomethingCP.

Updated
Jun 05 at 01:00am EEST

We have temporarily updated our internal records to match the new temporary IP address so you can access your services easily as well as access your service reverse server.

Your service will are operating nominally, however we will maintain the degraded status for the service until the issue is resolved.

Please note that if the change has not applied to your SomethingCP panel due to caching, you can use this IP address to connect to the node: 209.222.101.197

Updated
Jun 04 at 06:35pm EEST

Outgoing connections have been rerouted to a new provider and incoming connections will need to temporarily use the following IP address to access Agape. The IP address will be valid for: Incoming Connections, SFTP and SSH connections to your services for the node.

New temporary IP: 209.222.101.197

Created
Jun 04 at 06:11pm EEST

We are currently investigating a failure on our network provider on the node Agape.