Back to overview
Degraded

Agape Discord Rate Limits

Jun 05 at 06:00pm EEST
Affected services
Agape (US, New York City)

Resolved
Jun 06 at 05:00am EEST

Discord has lifted the rate limits and the services are operational again.

Created
Jun 05 at 06:00pm EEST

We are currently investigating a sudden increase of rate limits to Discord endpoints, affecting only AppBox services.

This only affects AppBox services trying to use the Discord API for Discord bots. Minecraft and Rage MP services are unaffected by this.