Back to overview
Downtime

SomethingCP unavailable

Jun 19 at 08:20pm EEST
Affected services
SomethingCP

Resolved
Jun 19 at 09:03pm EEST

We have identified the root cause of the issue. SomethingCP is now back online.

Created
Jun 19 at 08:20pm EEST

We are currently investigating an issue with SomethingCP being unable to connect to customers.

Your services will remain operational.